Requirements


RSS-Script requirements to work properly

  • PHP 5.2.0 or higher
  • MySQLi Extension Enabled
  • IonCube Loader Installed
  • XML Parser Enabled
  • PCRE Enabled
  • Zlib Enabled
  • mbstring Functions Enabled
  • iconv Enabled
  • Data filtering Enabled
  • Tidy Lib Enabled
  • cURL Enabled
  • Parallel URL fetching Enabled
  • allow_url_fopen Enabled

How to test if my server meets the requirements ?

  • Download the Test File Package.
  • Unzip the package.
  • You will get test.php file in the zipped package
  • Upload test.php to your server.
  • Run test.php in your server.
  • You have either get a positive result that means all requirements are installed on your server or you will get what is missed in your server to be able to run the script.